下载安卓APP箭头
箭头给我发消息

客服QQ:3315713922
论坛 >华为认证 >华为HCNP认证综合实验单线路V1.0-路由部分(2)

华为HCNP认证综合实验单线路V1.0-路由部分(2)

K哥馆发布于 2021-09-22 23:19查看:30

  Section 2路由部分

  Section 2.1 VRRP

  Core-01:

  interface Vlanif10

  ip address 192.168.10.252 255.255.255.0

  vrrp vrid 1 virtual-ip 192.168.10.254

  vrrp vrid 1 priority 110

  vrrp vrid 1 preempt-mode timer delay 2

  vrrp vrid 1 track interface GigabitEthernet0/0/1 reduced 20

  /* 监控上联接口,当上联异常时,自动降低20的优先级,让Core-02成为VLAN10主网关*/

  #

  interface Vlanif20

  ip address 192.168.20.252 255.255.255.0

  vrrp vrid 2 virtual-ip 192.168.20.254

  vrrp vrid 2 preempt-mode timer delay 2

  Core-02:

  interface Vlanif10

  ip address 192.168.10.253 255.255.255.0

  vrrp vrid 1 virtual-ip 192.168.10.254

  vrrp vrid 1 preempt-mode timer delay 2

  #

  interface Vlanif20

  ip address 192.168.20.253 255.255.255.0

  vrrp vrid 2 virtual-ip 192.168.20.254

  vrrp vrid 2 priority 110

  vrrp vrid 2 preempt-mode timer delay 2

  vrrp vrid 2 track interface GigabitEthernet0/0/1 reduced 20

  /* 监控上联接口,当上联异常时,自动降低20的优先级,让Core-01成为VLAN20主网关*/

  Section 2.2 OSPF基础配置

  Core-01:

  /*配置VLAN30接口,用于与R1进行互联*/

  interface GigabitEthernet0/0/1

  port link-type access

  port default vlan 30

  #

  interface Vlanif30

  ip address 192.168.100.1 255.255.255.252

  #

  router id 3.3.3.3

  #

  ospf 2016

  area 0.0.0.1 /*Core-01上所有接口都为区域1*/

  network 192.168.10.252 0.0.0.0

  network 192.168.20.252 0.0.0.0

  network 192.168.100.1 0.0.0.0

  Core02:

  /*配置VLAN40接口,用于与R1进行互联*/

  interface GigabitEthernet0/0/1

  port link-type access

  port default vlan 40

  interface Vlanif40

  ip address 192.168.100.5 255.255.255.252

  #

  router id 4.4.4.4

  #

  ospf 2016

  area 0.0.0.1 /*Core-02上所有接口都为区域1*/

  network 192.168.10.253 0.0.0.0

  network 192.168.100.5 0.0.0.0

  network 192.168.20.253 0.0.0.0

  R1:

  interface Serial1/0/0

  link-protocol ppp

  ip address 192.168.100.9 255.255.255.252

  #

  interface GigabitEthernet0/0/0

  ip address 192.168.100.2 255.255.255.252

  #

  interface GigabitEthernet0/0/1

  ip address 192.168.100.6 255.255.255.252

  #

  router id 1.1.1.1 /*配置R1路由器在路由协议中的名字*/

  #

  ospf 2016

  area 0.0.0.0

  network 192.168.100.9 0.0.0.0

  area 0.0.0.1

  network 192.168.100.2 0.0.0.0

  network 192.168.100.6 0.0.0.0

  R2:

  interface Serial1/0/0

  link-protocol ppp

  ip address 192.168.100.10 255.255.255.252

  #

  interface GigabitEthernet0/0/0

  ip address 192.168.200.254 255.255.255.0

  #

  router id 2.2.2.2

  #

  ospf 2016

  area 0.0.0.0

  network 192.168.100.10 0.0.0.0

  network 192.168.200.254 0.0.0.0

1632323947778865.png

  Section 2.3 OSPF验证

  R1:

  interface Serial1/0/0

  ospf authentication-mode md5 1 cipher 123

  R2:

  interface Serial1/0/0

  ospf authentication-mode md5 1 cipher 123

  认证成功后,R1与R2能够正常建立邻居关系,如果密码不正确,R1与R2无法正常建立邻居关系!


收藏(0)0
查看评分情况

全部评分

此主贴暂时没有点赞评分

总计:0

回复分享
K哥馆  于   2021-09-22 23:19 重新编辑过

版主推荐

    共有0条评论

      • 课课家团队03
      • 歪叔
      • 课课家技术团队1
      • 课课家运营团队
      • love洒脱留守
      • studing
      • 选择版块:

      • 标题:

      • 内容

      • 验证码:

      • 标题:

      • 内容

      • 选择版块:

      移动帖子x

      移动到: